В excel 2003 є наступні стандартні функції icon

В excel 2003 є наступні стандартні функції



НазваниеВ excel 2003 є наступні стандартні функції
Дата конвертации30.06.2013
Размер51.69 Kb.
ТипДокументы
скачать >>>

В Excel 2003 є наступні стандартні функції:

  • Фінансові.

  • Дата і часу.

  • Математичні.

  • Статистичні.

  • Посилання і масиви.

  • Робота з базою даних.

  • Текстові.

  • Логічні.

  • Перевірка властивостей і значень.


Розглянемо декілька найбільш широко поширених функцій.

Математичні функції

Математичні функції використовуються в наукових і інженерних розрахунках для виконання різних математичних операцій: обчислення логарифмів, тригонометричних функцій і так далі.

^ Статистичні функції

Статистичні функції використовуються для аналізу діапазонів даних, обчислення параметрів, що характеризують випадкові величини, представлених безліччю чисел, або їх розподілів, наприклад, стандартного відхилення, середнього значення, і тому подібне

^ Функції для роботи з датами і часом

Для роботи з датами і часом використовується більше десятка функцій. Виберіть команду Функція (Function) у меню Вставка (Insert). У діалоговому вікні Майстер функцій — крок 1 з 2 (Insert Function) (мал. 2) у списку або категорію (Function category) виділііть Дата і час (Date&Time).

Текстові функції

Функція Текстові (Text) перетворює числове значення у форматований текст, і результат більше не бере участь в обчисленнях як число. Амперсанд (&) використовується для об'єднання декількох текстових рядків в один рядок. Наприклад, у вічку ВЗ ви можете записати прізвище продавця (Петров), у вічку СЗ — об'єм його продажів (5000). Після запису в якому-небудь вічку Вз& «продав»&ТЕКСТ(СЗ; «0,00 крб.»)&" одиниць товару» при проведенні обчислень станеться об'єднання вмісту вічок в одну фразу: Петров продав на 5000,00 крб. одиниць товару.

^ Виконання розрахунку з використанням стандартних функцій

Аби виконати розрахунок, використовуючи стандартну функцію, виконайте наступні дії:

  1. Виділіть вічко, в яке треба вставити функцію, введіть «= »,а потім в списку Функції, що розкривається, в рядку формул виберіть потрібну із списку (див. мал. 1). На екрані відображуватиметься діалогове вікно Аргументи функції (Function Arguments) (мал. 2). Якщо в списку, що розкривається, вибрати Інші функції (More functions) то відкриється діалогове вікно Майстер функцій — крок 1 з 2 (Insert Function) (мал. 1).

  2. Інші способи відображення діалогового вікна Майстер функцій — крок 1 з 2 (Insert Function):

  • натискуйте кнопку Вставку функції (Insert Function) у рядку формул;

  • виберіть команду Функція (Function) у меню Вставка (Insert);

  • натискуйте клавіші Shift+F3.

3. У діалоговому вікні Майстер функцій — крок 1 з 2 (Insert Function) (мал. 1) у полі Пошук функції (Search for а function) введіть опис дії, яку ви хотіли б виконати. Наприклад, аби знайти функції, пов'язані з логарифмами чисел, введіть log. Якщо ви не знаєте, до якої категорії відноситься ваша функція, то в списку, що розкривається, або категорія (Or select а category) виберіть рядок Повний алфавітний перелік (АН) і проглянете список всіх функцій в алфавітному порядку. Смуга прокрутки дозволяє проглянути невидимі в даний


^ Мал. 1 Діалогове вікно майстра функцій — крок 1 з 2 момент елементи списку.


У нижній частині вікна дається визначення виділеної функції і її аргументів. Аби отримати опис функції, виберіть функцію в списку і клацніть заслання Довідка по цій функції (Help on this function). Виділіть потрібний рядок в списку Виберіть функцію (Select а function) і натискуйте кнопку (Жили клавішу Enter. 3. На екрані відображуватиметься діалогове вікно Аргументи функції (Function Arguments) (мал. 2). У верхній частині вікна розміщуються поля, призначені для введення аргументів, в нижній частині — довідкова інформація: ім'я вибраної функції, всі її аргументи, призначення функції і кожного аргументу, поточний результат функції і всієї формули. У тих випадках, коли аргумент приведений напівжирним шрифтом, він є обов'язковим, якщо звичайним шрифтом, то його можна пропустити. Аби панель формул не закривала діапазон вічок з даними, її можна перемістити, утримуючи такою, що натискує кнопку миші. Аби ввести як аргумент заслання на вічко, клацніть значок розташований  біля правої межі поля. ^™*
Висота діалогового вікна зменшитися. Вибравши вічка, клацніть значок, що дозволяє повернути діалоговому вікну первинний розмір. Якщо діалогове вікно Аргументи функції (Function Arguments) дозволяє ввести декілька аргументів, то перехід від одного поля аргументу до іншого можна виконувати клавішею Tab. Після введення аргументів буде виведений поточний результат.


Мал. 2 Використання панелі формул для оцінки дисперсії по вибірці


Ім’я_Функції (Аргумент)


Аргументом може бути:

  1. Порожній аргумент ()- СЕГОДНЯ(); TODAY().

  2. Константа – КОРЕНЬ (124).

  3. Посилання на комірку (адрес) – КОРЕНЬ (А4).

  4. Діапазон – СУМИ (А3:А8).

  5. Декілька аргументів –

А) Фіксатор число – ОКРУГЛ(123,4565;2)=123,46

Б) не виправдане число (до 30)- СРЗНАЧ (А5:В8;D5:E8;F12;125).

6.Вираз – КОРЕНЬ(А1^2+A2^2).

7.Інші функції – SIN (РАДІАНИ(В2))

Основні Функції.

Назва

Назва

Дія

1.Математика – 50 штук

1.Ціле

Вибирає Цілу частину числа

=ЦЕЛОЕ(412,98) -412

2.СЛЧИС

Вибирає випадкове число із [0,1)

= ЦЕЛОЕ(6*СЛЧИС()+1)-опер. случайний число от 1 до 6

3.РИМСКОЕ

Перетворює число римське

=РИМСКОЄ(1998)-

МСМХСВІІІ

4.ОКРУГЛ

Округлює значення до вказаної кількості десяткових розрядів

=ОКРУГЛ(123,456;2)-123,46

=ОКРУГЛ(123,456;1)-123,50

=ОКРУГЛ(123,456;-2)-100,00

5.ПИ

Число пи – 3,14




6.SIN

Sin




7.Корень

Квадратний Корінь

=КОРЕНЬ(А4+В4)

8.СУММ

Підраховує суму –
до 30 аргументом
кнопка

=СУММ(А1:А7;В1:В7;Е7;С12)




^ 2. Статистика – 80шт.

1.СРЗНАЧ

Визначає середнє значення

=СРЗНАЧ(А1:А12;С1:С12)

2.МИН

Визначає найменше значення

=МИН(А3:С3;А8:С8)

3.МАКС

Визначає найбільше значення

=МАКС(А3:С3;А8:С8)




3.Текстові-23шт.

1.ПРОПНАЧ

В словах першу букву робить прописними, інші маленькими.

=ПРОПАНЧАТ(ИВАНОВ И.И.) Іванов і. і.

2.СИМВОЛ

Перетворює ANSI код в символах

=СИМВОЛ(169)




4.Дата і час -14шт.

1.СЕГОДНЯ

Вставити сьогодні дату

=СЕГОДНЯ()

2. ДЕНЬНЕД

Визначений день тижня вказаної дати

=ДЕНЬ(12.098.2006)-12

=ДЕНЬ(СЕГОДНЯ())

3.МЕСЯЦ




=МЕСЯЦ(12.09.2002)-9

4. ГОД

Виділений рік з вказаної дати рік

=ГОД (12.05.2006)-2006



Похожие:

В excel 2003 є наступні стандартні функції iconРеферату : Excel Розділ : Комп'ютерні науки Excel Запуск Microsoft Excel
Для запуску програми Excel слід виконати команду Пуск/Програми/Місгоsoft Excel Windows-95, після чого на екрані з'явиться вікно процесора...
В excel 2003 є наступні стандартні функції iconВизначення функції в С/С++
Визначення функції включає наступні елементи (згідно затвердженому ansi-стандарту мови С) : вказівку про можливість використання...
В excel 2003 є наступні стандартні функції iconУрок №18 Створення робочих аркушів інтерфейс в Excel. Робота з даними в Excel
Програма ms excel застосовується при створенні комплексних документів у яких необхідно
В excel 2003 є наступні стандартні функції iconТема: Електронні таблиці Microsoft Excel 2007. Введення та редагування даних
Завантажте Microsoft Excel 2007. Уважно розгляньте вигляд вікна Microsoft Excel-Книга1
В excel 2003 є наступні стандартні функції iconВказівники на функції в мові с ім’я функції є константним вказівником на перший
Адресу функції можна присвоїти вказівнику та використовувати його для звертання до функції
В excel 2003 є наступні стандартні функції iconПравила запису функції: якщо функція не використовує аргументів, то ставлять порожні дужки без пробілів між ними
Тема: Електронні таблиці Microsoft Excel 2007. Використання вбудованих функцій для виконання обчислень
В excel 2003 є наступні стандартні функції iconЗадана таблиця значень функції в 10-ти вузлових точках
Застосовуючи квадратичну апроксимацію функції та формули чисельного диференціювання, побудувати таблицю значень функції з кроком
В excel 2003 є наступні стандартні функції iconТема: Електронні таблиці Microsoft Excel 2007. Введення формул та функцій
Відкрийте документ попередньої практичної роботи по темі Microsoft Excel. На аркуші2 за допомогою формул знайдіть середнє та суму...
В excel 2003 є наступні стандартні функції iconMs excel 2003 (базовый и продвинутый)
Вич/спид в Украине» объявляет конкурс коммерческих предложений на проведение ит-тренингов для сотрудников мбф «Международный Альянс...
В excel 2003 є наступні стандартні функції iconДокументы
1. /ЛР по Excel/Лабораторная работа 2.doc
2. /ЛР...

Разместите кнопку на своём сайте:
Документы


База данных защищена авторским правом ©gua.convdocs.org 2000-2015
При копировании материала обязательно указание активной ссылки открытой для индексации.
обратиться к администрации
Документы

Разработка сайта — Веб студия Адаманов